Linux kernel 5.19.12 can damage Intel laptop LCDs

PSA: Users running Linux on laptops with Intel processors should avoid Linux Kernel 5.19.12 due to an error that might physically harm the display. Fortunately, kernel 5.19.13 has already fixed…

Continue Reading