Attackers Exploit 0-Day WordPress Plug-in Vulnerability in BackupBuddy

Attackers are actively exploiting a essential vulnerability in BackupBuddy, a WordPress plug-in that an estimated 140,000 internet sites are the use of to again up their installations. The vulnerability lets…

Continue Reading